Post by iconPost by Alexandria | 2017-10-26 | 08:12:04

I ran aground despite having all my waypoints clear from land.

After I resumed racing, I figured out what probably happened.

The waypoints probably must be one minute apart.

Those of mine were not...

If I am right, there is another thing I will miss from the older VR.

If what you see is not what you get...

commenticon 16 Comments
Post by iconPost by NickOlson | 2017-10-26 | 09:25:38
So is it best to use waypoints for doing tight roundings on the land like it used to be or can you also use the programming just as well? I remember there used be an issue with programming and the ten min cycle.
Post by iconPost by LS125ar | 2017-10-26 | 09:32:16
My boat got stuck between 2 waypoints and with the boat pointing in wrong direction. Message: "Bad sail". This is crap.
Post by iconPost by Phorgeron62 | 2017-10-26 | 09:55:27
You probably forgot to put on your Auto Sail like I did.... :)
Post by iconPost by LS125ar | 2017-10-26 | 10:50:20
True. I didn't forget Autosail. I decided to do it man
ually. But why is the boat pointing in the wrong direction without moving?
Post by iconPost by karriv | 2017-10-26 | 10:06:20
I saw my boat point 180 degrees in the wrong direction for a while too. I had autosail on, otherwise would probably have seen the "bad sail" warning too.
Post by iconPost by LS125ar | 2017-10-26 | 10:52:56
I have the correct sail up, but since the boat is not pointing in the direction from 1 Waypoint to another it belives that I have a bad sail up. So annoying. Do you have an email address where I can direct a claim?
Post by iconPost by NOR7034 | 2017-11-14 | 16:39:49
The 180 degrees bug is still there....
Just a few minutes from the finish line in the Mini Transat my boat suddenly turned 180 degrees between two waypoints and started sailing the wrong way. Luckily I got the message "wrong sail" on my phone and was able steer manually the rest of the way. Is this problem only linked to WP's set (too) close together or has anybody found another explanation?
Post by iconPost by zezo | 2017-11-14 | 17:23:08
Was it close to the previous waypoint and was the previous wp visible? Like passing wp1, not registering the fact and turning again towards wp1?
Post by iconPost by Toppen | 2017-11-14 | 17:28:59
I had the same "problem" when rounding the island (Madeira?) on the first leg of the VOR but it was only on the gui, it resolved itself (i didn't interfere, just waited nervously...) without any "wrong sail" or other problems (i didn't lose ground etc). Maybe just the GUI showing strange things? Should be properly tested if someone has an extra boat or so...
Post by iconPost by NOR7034 | 2017-11-14 | 18:16:23
I went from rank 9 to 17 while this was going on, so for sure my boat did not move in the wanted direction. I also noticed the speed display showed 0kn. The message "Wrong sail" also indicates that the game recognized my new course.. The two WP's were pretty close and with the black aircraftcarrier size boat icon on top it is difficult to say what happened underneat, but yes,- I think that Your description might be correct, Zezo: passing the WP1, not registering the fact, - and then turning towards WP1 again.... I am often connected to very poor network connections with a lot of disruptions. I wander if that could be a reason...
This is the second time I experience problems like this using WP's in the VR03 and I have also experienced the Autosail suddenly changing to an upwind sail during reaching. Suddenly the boat speed was 0kn. At least the boat was pointing in the right direction at that time....
Post by iconPost by marcusbelgicus | 2017-11-14 | 21:42:34
Yes, the boat changes direction 1 min after the waypoint/prog, at least this is what I have observed. Now is it always the case, I don't know, since all boats do not move at the same time, this is what explains the continuous change in ranking. But can we have sometimes a syncronisation between time of prog and change of direction and sometimes not, depending on when the calculation is done within the minute, I would think so.
I also noticed that the boat on the screen is usually 1 minute ahead over the server boat position, I experienced it on the TJV, I had to do a 80° turn or so, my boat was on the screen at the right position to turn, so I did turn, it did go down in the south direction at the next iteration, and then did come back at the position it was 2 minutes was grounded! So to me there is no sincronization between what you have on the screen and the position of the boat.
And I also experienced a similar situation to Toppen in Porto Santo, my boat moving and going back.
I believe it is better to have at least 10 min between 2 WP, especially if there is a strong direction change.
Post by iconPost by zezo | 2017-11-14 | 22:14:52
They tried to play it smart, but could not get it quite right. For someone who has designed and implemented real-time prepaid phone billing systems the flaws are pretty obvious, but' I'm too tired now to write down a detailed explanation.

Hint for VR developers: You have to get a big fucking whiteboard and draw a timeline. Sequence of events. Make them 3 timelines actually - back-end, front-end and user interface. Consider latencies. Go read about transactions. Go back to the drawing board. Fool around some more. Hire someone who actually knows what he's doing.
Post by iconPost by Wasyeasy | 2017-11-14 | 23:27:08
180* bug? I had this problem twice during last weeks without using waypoints. My tablet showed my boat with opposite direction and 0 speed... is there something I should know about this or is it just happening here on my tablet?
Post by iconPost by zezo | 2017-11-14 | 23:56:10
The mobile interface (android phone here) often shows the boat heading 0 with twa 0 on load and you have to wait a bit to get the real direction, but that's different issue and purely visual. It's some piece of data being delayed before display, not the server moving your boat backwards.

Never seen it on desktop. Probably because I'm sitting on 100Mbit fiber optic connection, and mobile network is congested sometimes, even the 4G
Post by iconPost by MissAdventure | 2017-11-15 | 01:56:59
I do think there is a visualization bug that shows boat 180* to what you want on load; that corrects itself in a few moments. I have seen this. This one does not effect boat position(imho).

But, I also believe there is another 180* bug, one that DOES effect boat position. A few days ago I received calls/texts/boat msgs "URGENT URGENT Boat pointing wrong way!". Sure enough, when I looked my boat was head to wind, going zero knots. I don't think this was the visualization bug on load, as so many friends saw my boat that way, and indeed I was about 2.5nm behind the boat I had previously been on top of.

I was using the programmer, no waypoints. Thanks to all of my friends, I would have been much further behind due to this bug.

VR help was no help, and gave me a boilerplate explanation about the invisible waypoints effecting ones rank. Sigh.
Post by iconPost by MissAdventure | 2017-11-15 | 02:03:40
I also agree wholeheartedly with Alexandria. My waypoint tour around Porto Santo in Leg 1 was a true clusterf*ck. They must have to be spaced a certain amount.
Topics list
Copyright 2009 by ZEZO.ORG. All Rights Reserved.