Blank Route (bug?) !!
Post by iconPost by Tarahumara_POR | 2018-08-07 | 04:53:35

Hi..

I really don't know why by my route return blank in any scale choice... I also tried opening in IE instead of Chrome and same thing.. any ideas? I tried the word rotation, to see if I was 360º rotated but is not that apparently, in the router app (chrome) it shows that was something calculated but I can't see any ruler on the chart :((

Ideas will be a great help ;) thanks and good sailing

commenticon 3 Comments
Post by iconPost by Tarahumara_POR | 2018-08-07 | 05:34:43
OK, some development, If I use the dashboard (extension link) the route returns blank If I enter the coordinates in an old fashion way the routes show up as normal ..... any thoughts?
I really don't know it is just me or any others are seeing the same issue.
Post by iconPost by zezo | 2018-08-07 | 17:01:42
Yes, there is a bug when crossing the Date Line in the "opposite" direction. Almost all races run to the East and it's hard-coded in some stupid logic.

The track is there, but in the left copy of the chart, and the centering logic places you in the blank right half.

I have to fix it, but am facing a short deadline in my day job, so can't get to it right now, and it's a 10-years old code that will take some time to clean-up.

It should get better when the boat itself crosses the line
Post by iconPost by galere-splendiose | 2018-08-09 | 16:00:05
Hi,
I have the same problem. As soon as I use the zoom, the routing disappears. It's the same result with Firefox or Edge.
Thanks and good sailing
border
Topics list
Posts
border
4
border
border
6
border
border
8
border
border
48
border
border
17
border
border
4
border
border
48
border
border
12
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.