ZEZO use in VIRTUAL REGATTA
Post by iconPost by Freodoctor | 2022-01-22 | 10:21:21

Has VR blocked the use of ZEZO? I have tried the work arounds which worked only once.
Can ZEZO (Omar) advise how we can continue to use ZEZO please? Without having to change browsers? Thanks Ray

commenticon 10 Comments
Post by iconPost by Hardtack | 2022-01-22 | 11:21:02
The use of the Zezo router which was written by Cvetan Ivanov is not blocked, and cannot be blocked by VR. Cvetan is also the author and owner of this web site.

You are probably referring to VR Dashboard, which is was written by me, Cvetan and several others, and is owned and maintained by me.

Dashboard is having issues attaching the debugger to the VR web page, possibly caused by a bug in Chrome. Please refer to this thread for workarounds.

Post by iconPost by Freodoctor | 2022-01-22 | 13:40:31
I am reffering to Zezo not the dash board. THE red Z as down loaded no longer works with VR. What should I do when using Google.

Post by iconPost by zezo | 2022-01-22 | 14:25:41
The red Z _is_ the dashboard. See below.
Post by iconPost by zezo | 2022-01-22 | 11:52:01
A problem with the latest Chrome version, more likely. Maybe combined with the latest VR page version.

I found a post on google groups about debugger colliding with chrome apps
(https://groups.google.com/a/chromium.org/g/chromium-extensions/c/MbyvUGa-_Nw)

So went to chrome://apps/ and removed the installed drive, gmail and youtube apps. Debugger attaches now.

Edit: It's the youtube app. There is youtube video in the news pane. Open chrome://apps/, remove Youtube. Reload game page. Dashboard works now.

Post by iconPost by latruffe | 2022-01-22 | 17:25:40
Excellent ! Many thanks !
Post by iconPost by Freodoctor | 2022-01-23 | 09:51:57
Sorry for the mix up with who owns what. I have used zezo for about 10 years and regularly donated because Omar had built a routing tool that could be used in VR, and asked for donations.
Now I am confused, I cannot access ZEZO or the dashboard using Google.
The work arounds worked ONCE. How do you eliminate the bugs in Google.
I am unfamiliar with how to change settings and program access.
A link to fix the problem is all that I and many thousands over VR players want and need.
CAN YOU FIX THIS DILEMMA please??
Cheers Ray

Post by iconPost by Hardtack | 2022-01-23 | 10:48:38
The link to fix this problem is chrome://apps .
It's a special in-browser link, and is blocked from normal navigation. You need to enter it manually in the address bar (where it says http://zezo.org/forum.pl?tid=8526).

After opening it, right-click the Youtube icon and select "Remove from Chrome'.

Post by iconPost by Freodoctor | 2022-01-23 | 11:55:46
I cannot see a youtube icon

Post by iconPost by YourMomSA | 2022-01-23 | 15:57:11
Even if the red Z is gone and the Dashboard is completely unuseable, you can still use Zezo. Just open a window, go to zezo.org, go to the race you want to route, and key in your coordinates manually. I still do it that way every time. I never use the link from Dashboard. No particular reason... I just feel I have better awareness of what I'm doing if I'm entering my coordinates and destinations in Zezo myself. I also prefer to sail without gloves or a hat because I like to feel what's going on in my boat.

Anyway... My point is just that you don't need Dashboard to use Zezo.
Post by iconPost by Babounek | 2022-01-23 | 16:58:35
Totally agree with you, YourMom!!!
border
Topics list
Posts
border
1
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.