VR not reachable
Post by iconPost by Phoenix | 2021-10-14 | 11:31:52

Hello, is VR down? Anyone the same problem?

commenticon 12 Comments
Post by iconPost by toxcct | 2021-10-14 | 11:45:13
Same.

To be more precise, the UI doesn't seem to fully load, but messages are still exchanged in both directions between the game and the servers (I mean, I'm still able to see races and boats data go through).


[EDIT]
Oh, something new : I now get a message of a totally different flavour :
> This domain name has been suspended
> www.virtualregatta.com


[EDIT 2]
VR is back !
Post by iconPost by Tarahumara_POR | 2021-10-14 | 11:45:26
yep... it returned web site not found,.. and now errors and I can´t access it...
Post by iconPost by Inicio | 2021-10-14 | 11:52:39
It seems the DNS system has many problems these days
Post by iconPost by yetanotherone | 2021-10-14 | 12:04:53
Yes, looks like a DNS problem of some kind.
I also get:
"This domain name has been suspended
www.virtualregatta.com"
Post by iconPost by nrten | 2021-10-14 | 12:28:54
Same for me in the browser, the mobile app seems to still work though.
Post by iconPost by neutrino34 | 2021-10-14 | 15:07:39
still not working for me.
App is not able to connect, browser shows "virtual.regatta.com cannot be reached".
I have tried it for at least 3 hours now...
Post by iconPost by Hardtack | 2021-10-14 | 15:23:44
I assume the typo in the domain name is only in your post above (it's virtualregatta.com not virtual.regatta.com)

Otherwise, turning your DSL router off and on might help.



Post by iconPost by neutrino34 | 2021-10-14 | 15:25:33
Sorry, I meant virtualregatta.com cannot be reached. error message is DNS_PROBE_FINISHED_NXDOMAIN
Post by iconPost by neutrino34 | 2021-10-14 | 15:26:09
no it is not a router problem, as all other websites work just fine.
On their twitter they say this:
https://twitter.com/VirtualRegatta/status/1448659394179203091?s=20

Post by iconPost by Thatisme-ip | 2021-10-14 | 15:41:55
like me. DNS problem, all other websites are running fine. VR runs on one PC, not on two others and the mobile phone ...
Post by iconPost by Hardtack | 2021-10-14 | 16:44:41
Routing _is_ DNS resolution. You are correct though, the problem is most likely not locally with your router. I was hoping that resetting the DSL connection might get rid of caching issues at your provider, but I'm just wild guessing.

If you still can't connect and you really need to, a more
directed approach would be to change the DNS resolver in your router settings, for example use this: https://www.cloudflare.com/learning/dns/what-is-1.1.1.1/

Post by iconPost by Phoenix | 2021-10-14 | 19:46:11
Problem solved. Changed DNS to 8.8.8.8 and it works. Thx

border
Topics list
Posts
border
1
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.