Boat : <unknown>
Post by iconPost by WilliWau | 2020-11-12 | 06:33:52

Hi
When starting Dashboard. (after starting VR) Dashboard says "Boat : <unknown>"
How can I fix that?

Dashboard is Version 3.12.8

Best
/Børge

commenticon 6 Comments
Post by iconPost by Hardtack | 2020-11-12 | 07:16:48
Press F5 (reload) on the VR tab.
Post by iconPost by Jeanbern19 | 2020-11-12 | 16:09:25
Hello ,
Indeed this problem is recurrent.
I have many members of my TEAM who cannot solve this problem!
Not stable, it seems?
Bernard
Post by iconPost by Inicio | 2020-11-12 | 16:20:23
A bit of patience and works.
Perhaps a lot of boats...
I return to regata menu and works.
Post by iconPost by Hardtack | 2020-11-12 | 16:27:15
Hi Bernard,

with current version 3.12.9 you can start VRDashboard from the VR Offshore page again. Previous Dashboard version had to be started from the VR home page to work with the new game engine - it would only pick up the boat name if started quickly enough.



Post by iconPost by Jeanbern19 | 2020-11-12 | 17:12:24
A big thank-you
Post by iconPost by Tarahumara_POR | 2020-11-13 | 07:28:36
As Hardtack commented... for me is working ok in this way:
1- Start VR offshore
2- In a quick sequence (immediately) click on the "Z" of the Dashboard (now it will pick the boat and all data ok)
:)

border
Topics list
Posts
border
23
border
border
10
border
border
5
border
border
16
border
border
5
border
border
3
border
border
1
border
border
Copyright 2009 by ZEZO.ORG. All Rights Reserved.